BibliotecaEnlacesCalculadoresNoticiasDiccionario(Nuevos) ForosBúsqueda
Inicio/Home FoRS del DoPA (Mensajes archivados del foro antiguo)
Inicio

consulta power


Mensaje publicado por José Antonio Díaz Becerra el Noviembre 26, 2006 a las 21:32:43:

Hola a todos, acabo de comprar un power behringer ep 2500 y lo e conectado a una caja con un parlante 2241h para mono sub en modo bridge para reforzar los bajos en un sistema con dos cajas full range. lo que pasa es que cuando enciendo el ep 2500 para el mono sub el led de peak ese rojo en el ep 2500 se enciende y suena saturado y muy bajo ahora lo que tengo que hacer es apagarlo y volver a encenderlo y enpieza a funcionar normalmente y ya no enciende el led rojo. mi pregunta es ¿porque enciende el led rojo en el ep? es que esta fallado el power o tengo que revisar la coexion. espero alguien me pueda ayudar en esto. gracias.
PD. tengo el rmx 2450 y el ep 2500 y los estoy comparando y me parecen muy similares ahora en el fin de semana los voy a comparar con mas detenimiento y podré sacar conclusiones claras.

Respuestas:


NOTA: Éste es un mensaje archivado del antiguo FoRS (Foro de Refuerzo de Sonido). Los mensajes actuales puedes encontrarlos en los nuevos Foros del Doctor ProAudio


Últimos temas activos en los foros de Refuerzo de Sonido:

Últimas noticias (internacionales):
Cargando...
Búsqueda en más de 30.000 mensajes archivados
Búsqueda en Foros actuales

• Vuelve arriba •

• Índice del foro antiguo (FoRS) •

 

© Copyright 2001-2006 Doctor ProAudio - Todos los Derechos Reservados. Condiciones de uso